Zeichnung öffnen (Menü Datei)

www.CAD6.de

Mit diesem Befehl kann eine existierende Zeichnung geöffnet, d.h. in den Arbeitsspeicher geladen werden. Dazu erscheint der Dialog "Dateiauswahl", in welchem die gewünschte Zeichnungsdatei gewählt wird.

 

Durch Ändern der aktuellen Dateiart, können Sie auch Zeichnungen mit anderen Dateiformaten laden, wie z.B. DXF-, WMF- oder EMF-Dateien (siehe auch Import- und Exportfilter). Durch Anklicken des "Optionen"-Tasters können Sie immer die Optionen der aktuell gewählten Dateiart editieren.

 

Komprimierte MKD-Zeichnungen (Malz++Kassner CAD6 Zeichnungsdateien haben üblicherweise die Endung .MKD) werden automatisch erkannt, d.h. es gibt keinen Unterschied zwischen dem Öffnen einer komprimierten und einer normalen MKD-Zeichnung. Natürlich müssen Sie, wenn eine komprimierte MKD-Zeichnung verschlüsselt ist, das korrekte Passwort mit dem Befehl Bearbeiten > Optionen > Datei / Ablage angeben. Wenn das Passwort nicht korrekt ist, dann kann die verschlüsselte MKD-Zeichnung nicht geöffnet werden.

 

Vor dem Laden der gewählten Zeichnung wird die aktuelle Zeichnung nach einer eventuellen Sicherungsabfrage aus dem Speicher entfernt. Danach wird die gewählte Zeichnung geladen und angezeigt.

 

Enthält die Zeichnung Instanzen von Blöcken, die sich zur Zeit noch nicht im Speicher befinden, wird beim Laden versucht, diese aus den entsprechende Bibliotheken zu laden. Konnte ein Block nicht geladen werden, wird die Instanz in Textform dargestellt. Sobald der benötigte Block zur Verfügung steht, wird die Instanz wieder korrekt angezeigt. Gleiches gilt für Malz++Kassner CAD6-eigene Schriften, sofern beim Befehl Beschriften > Schriften verwalten keine verfügbare Ersatzschrift angegeben wurde.

 

Ist das Laden der Zeichnung nicht erfolgreich, wird analog zum Befehl Datei > Neue Zeichnung eine neue Zeichnung angelegt.

 

CAD6studio Release 2024.0 - Copyright 2024 Malz++Kassner® GmbH