Neue Zeichnung in neuem Fenster (Menü Datei)

www.CAD6.de

Mit diesem Befehl wird eine neue Zeichnung in einem neuen Fenster angelegt, d.h. eine neue Instanz von Malz++Kassner CAD6 erzeugt.

 

Die Angaben der Zeichnung (siehe Bearbeiten > Angaben zur Zeichnung) sind zu Beginn leer, es werden lediglich Erstelldatum und -autor gesetzt. Um den vorgegebenen Autor zu ändern, wählen Sie bitte den Befehl Bearbeiten > Optionen > Datei / Ablage.

 

Sollen die Elemente, auf denen eine neue Zeichnung basiert, verändert werden, kann dies mit Hilfe des Befehls Vorlage > Als Standard speichern geschehen. Die nächste neu angelegte Zeichnung enthält dann automatisch diese Elemente. Sollen die Elemente einer Zeichnung nachträglich durch die einer anderen Zeichnung ersetzt oder durch diese erweitert werden, so kann dies mit dem Befehl Import > Malz++Kassner CAD6 (*.MKD) geschehen.

 

CAD6studio Release 2024.0 - Copyright 2024 Malz++Kassner® GmbH